Christopher

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
    Posts
  • in reply to: Can't access theme customiser? URGENT #10556

    Once again lifetime support has failed to come through.
    I fixed this problem myself by updating server PHP to 7.3.14.
    Thanks for nothing AGAIN!

    in reply to: More social media icons #10548

    Lifetime support?
    Yes it takes a lifetime all right to get a reply or anything actually done.
    In the early days support was quite good, but I think the focus is now on newer themes and this one is being neglected.
    Check out the number of support posts that haven’t had a reply and check out the dates of the most recent replies.
    You start to get the picture . . .
    Which leads me to ask where are the additional social media options you promised almost 2.5 years ago?

    in reply to: Replace Jetpack with Tiled Galleries plugin? #10541

    I think this plugin doesn’t work anymore . . .

    in reply to: Replace Jetpack with Tiled Galleries plugin? #10540

    Stll no support. I think this theme has been abandoned???

    in reply to: Some support would be nice #10531

    For those with the same problem, it is related to Font Awesome, or more specifically to the lack of FA icons.
    I was able to fix the problem simply by installing the plugin Font Awesome (by Font Awesome) — no setting necessary.
    Thank you so much ThemePacific for your total lack of support on this issue.
    No doubt this post will be deleted as have others.

    in reply to: Change body text colour in widget? #10472

    Thanks very much for that.
    It has the desired effect, except that I need to change the blue for the same red as the rest of the theme? Then it will be perfect.

    in reply to: Urgent problem: Number of images created out of control #10450

    In case anyone is interested I solved this problem by migrating my images to an Amazon S3 Bucket.

    in reply to: Change body text colour in widget? #10449

    It’s been over 2 weeks since your last response?

    in reply to: Change body text colour in widget? #10423

    Nope. Still displays as black?

    Hereafter, the WordPress core Add_Image_size function will not create any custom images needed for theme layout.

    Can you kindly explain how this will help?

    If the images are not created, then won’t this stop the theme from functioning as intended?

    This reply has been marked as private.

    Share your login details, We’ll remove those add_image_size functions.

    I told you I’ve already tried that. It screws up everything.

    in reply to: Urgent problem: Number of images created out of control #10397

    We’ve provided enough support for you.

    I thought you provide lifetime support. That’s what you advertise.

    The problem it takes a lifetime for anyone to respond.

    Sometimes there’s no reponse at all — just look at the forum.

    I label my post “urgent” and it takes a week and two more requests to get a reponse.

    A good theme is nothing without good support. You have a good theme — you don’t have good support.

    The forum is useless because responses are either redacted or issues end up being solved outside the forum, so we users don’t get to see what or how you fixed a problem.

    I stopped WordPress from creating default images, as suggested.

    I tried removing the lines of code from functions.php as suggested.

    Doing so screwed up my site and I had to put them back in.

    There’s 13 image sizes specified in functions.php — yet for every image I upload 20 or more images are being created?

    Our theme has nothing to do with sudden images creation when you are moving to new host.

    Who said anything about moving to a new host?

    I’ve been with my current host for more than 12 months.

    Whatever the problem is, it stems from your theme and what it does when I upload an image.

    I need help to fix my problem and you’re not providing it!

    For more info check: https://developer.wordpress.org/reference/functions/add_image_size/

    I’m not a coder or programmer, that means nothing to me.

    in reply to: Urgent problem: Number of images created out of control #10393

    Six (6) days and no answer.
    How urgent does it have to be???
    Your support sucks!

    in reply to: How do I slow down the speed of the Large Slider? #10267
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 32 total)