Google Ads

Home Forums WordPress Theme Support BfastMag Pro Google Ads

Tagged: ,

This topic contains 8 replies, has 3 voices, and was last updated by  jjamm7667 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #9206

    Hi Team,
    BfastMag Pro is one of the best wordpress premium themes that I saw in my 10 years blogging career. I am from India and due to this I had to face number of problem to purchase it but finally purchased it.
    Now, it is running on my blog: http://www.shiksha247.com/blog/
    My problem:
    1. Google ads are not running on header, sidebar and anywhere, only one ad is running middle of the text with help of other plugin not yours.
    2. Currently my page setting is HomePage Layout “Your latest posts” I have been used “BfastMag – Advertisement widget” but it is not showing ads.
    3. I have created a custom page as well but Google ads are not showing on header and sidebar.
    4. Google only provides code so I am using that code.
    5. I have been used Custom HTML widget as well but it is also not showing ads.
    Please solve my problem.
    Thanks
    Pradeep Kumar

    #9207

    Raja CRN
    Keymaster

    Hello,

    Thanks for your Feedback. Please share your temporary login details, I’ll check your site. Seems like all are perfect and the ad should be shown. However, I’ll check personally and fix if there is any issues.

    Use set as private Reply.

    Thanks.

    #9208
    This reply has been marked as private.
    #9209
    This reply has been marked as private.
    #9210

    Raja CRN
    Keymaster

    Hello,

    Please check your site.. The Ads are working.. You can only place 3 ads in single page.

    Also note that, Sometimes Google will not display, if there is no relevant ads.

    Thanks.

    #9211
    This reply has been marked as private.
    #9212

    Raja CRN
    Keymaster
    This reply has been marked as private.
    #9214
    This reply has been marked as private.
    #9220

    jjamm7667
    Member

    Hello. I am having the same problem. How did you correct it?

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .