font/section widget

Home Forums WordPress Theme Support BfastMag Pro font/section widget

This topic contains 7 replies, has 3 voices, and was last updated by  sandyflores 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10161

    Hi i have change the font for the section and widget, and it shows it right but when I published does not show the change is a different font. am I missing anything, or I am doing it wrong?? I go to customize, then typographic and on the right side it shows correctly but when published is a different one like it looks like I did not make any changes???? please guide me on this. Thank You!

    #10162

    alexxaplin
    Member

    I had the same issue. Deleting the cache in WP fixed it for me.

    #10163

    Thank You.

    #10164

    I try deleting the cache WP however did not work for me. Any other suggestions, on how to change the font in the section/widget as shown live but when goes to the actual website nothing has changed????

    #10166
    This reply has been marked as private.
    #10169

    HI i have sent this message days ago and have not here on this messages and other messages I sent. Hi i have change the font for the section and widget, and it shows it right but when I published does not show the change is a different font. am I missing anything, or I am doing it wrong?? I go to customize, then typographic and on the right side it shows correctly but when published is a different one like it looks like I did not make any changes???? please guide me on this. Thank You!

    #10205

    Raja CRN
    Keymaster

    Hello,

    Please share website temporary login details, Our support person will check your site.

    Thanks

    #10224
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .