Featured Images Not Showing Up in posts

Home Forums WordPress Theme Support BfastMag Pro Featured Images Not Showing Up in posts

This topic contains 9 replies, has 2 voices, and was last updated by  Raja CRN 2 years ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8351

    The featured images are not showing up in the posts, no matter what the browser is. How can I correct this issue? I have the setting set with what I want the final post to look like using Customize, but is there something else that I have to do?

    #8352

    Raja CRN
    Keymaster

    Hello,

    Go to Bfastmag Pro > Click Theme options Live Customizer > Single Post Setings

    In that Tab Untick the “Hide Featured Image on single page?” to enable featured images.

    Thanks

    #8359

    I have done what you said, but they’re still not showing up. I don’t know what the issue is, as I do see the photo in customization, but the actual post itself does not have it.

    #8360

    Raja CRN
    Keymaster

    Please share your site details and Temporary login details. Our support person will check your site and fix featured image issues in your site.

    Note: Use set as Private Reply.

    Thanks

    #8362
    This reply has been marked as private.
    #8364

    Raja CRN
    Keymaster

    Hello,

    Featured images working without any issue. Seems like there is come cache issue in your site.

    Check your blog now.

    #8366

    Its still not showing up in the posts.

    #8371

    Raja CRN
    Keymaster

    Hello,

    We’ve checked up your site. The cache memory of site is preventing the featured images showing.
    See The Screenshot Here: https://imgur.com/a/UcdPx

    Featured Image id showing Here
    http://grounderssource.com/the-launch-of-the-100-con-geda-kickstarter/?fhjg=34

    http://grounderssource.com/wp-admin/customize.php?url=http%3A%2F%2Fgrounderssource.com%2Fcon-geda-a-the-100-convention-by-the-fans-for-the-fans%2F

    If you are still facing issues, clear browser cache and try. Our support team will help you out.

    #8373

    For some reason the image is shown under the Customazation option, but when I close it, the image disappears, as well as the social media icons on the side with the tags and author name. I don’t know what is happening.

    #8376

    Raja CRN
    Keymaster

    Like I said before, some Cache Plugins making trouble in your site. Please Disable that and test again. Here in our browser, I can see the Featured Image as well as social media icons. Before We’ve shared screenshot, If you want I’ll share the working site screenshot again.

    Check in another browser and clear all temporary files and cache memory of your browser.

Viewing 10 posts - 1 through 10 (of 10 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .