Errors with Silver Mag Pro

Home Forums WordPress Theme Support Silver Mag Errors with Silver Mag Pro

This topic contains 5 replies, has 2 voices, and was last updated by  Raja CRN 2 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7566

    Ionut
    Member

    Hello
    I bought a Silver Mag Pro theme one year ago, I installed it and it worked very well till now. I’ve recently found that in the top of the page are displayed several errors. Also when I am in the admin page of wordpress are displayed several errors. I tried to log out and another full page of errors. Now I can’t login in the wordpress any more. Please see the error on my site http://www.gazetait.ro.

    #7567

    Raja CRN
    Keymaster

    Hello,

    Please Deactivate all your WordPress plugins. One of your Plugin is causing trouble here.

    Then Activate plugins one by one. Then You can find the Plugin which gives you error.

    Login to server via FTP or CPanel. Goto Your site’s Root Folder. There You can find the define( ‘WP_DEBUG’, true ); Just change the true to False.

    Thanks.

    #7568

    Ionut
    Member

    I’ve inactivated all the plugins but the same. Nothing change.

    This is the error showed in the top of the admin page:

    Warning: include_once(/home/gazetait/public_html/wp-content/themes/silver_mag_pro/admin/index.php): failed to open stream: No such file or directory in /home/gazetait/public_html/wp-content/themes/silver_mag_pro/functions.php on line 20

    Warning: include_once(): Failed opening ‘/home/gazetait/public_html/wp-content/themes/silver_mag_pro/admin/index.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/gazetait/public_html/wp-content/themes/silver_mag_pro/functions.php on line 20

    #7569

    Raja CRN
    Keymaster

    Hello,

    Looks the admin folder index.php is missing in the theme. Backup the old theme and then Reinstall the theme.

    #7570

    Ionut
    Member

    But why is missing ? i didn’t do anything for months on this account. Before it was ok and now I see that is missing a file

    #7571

    Raja CRN
    Keymaster

    dont know why .. Check the server logs..

Viewing 6 posts - 1 through 6 (of 6 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .