Breaking News Ticker (Pro Version) error

Home Forums WordPress Theme Support BresponZive Mag Breaking News Ticker (Pro Version) error

This topic contains 15 replies, has 2 voices, and was last updated by  gambanateam 6 years ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1529

    Hello!

    I have purchased the Pro Version of the theme but Breaking News Ticker still shows the error:

    [an error occurred while processing the directive].

    After purchase it worked and then I changed the title. So it stopped working after that. Could you please help me.

    Thank you!

    #1530

    Raja CRN
    Keymaster

    Hi, Post your Blog details, We’ll check it out.

    #1532

    What details do you need? I would like to send in a private message.

    #1533

    Raja CRN
    Keymaster

    Post your blog URL, Temp Password and username.

    #1534
    This reply has been marked as private.
    #1535
    This reply has been marked as private.
    #1536

    Do you see the data posted above?

    #1537

    I have one more problem: Short description of the website can not be seen and the font of Website Name became so small.

    #1538

    Raja CRN
    Keymaster

    Hello,

    Seems that you have a problem in the file permission in your server. Please read the similar issues faced by others http://www.bluehostforum.com/showthread.php?32117-an-error-occurred-while-processing-this-directive.

    Also, try to update your WordPress to the latest version. And, check your blog by disabling all WordPress Plugins.

    To increase font size, add the following code in the custom css of Styling tab in Theme Options panel.

    #logo {
    font-size:34px;
    }
    

    Thank you.

    #1539

    New error: When I try to go to the post page, I see the error “Page Not Found”.

    #1540

    Raja CRN
    Keymaster

    Hi,

    I think, you are using the nginx server. It needs the different configuration. I don’t know, you have followed those rules.

    Please enable the support account to the admin account, so that we can test your blog.

    Thanks.

    #1541

    Thanks for the recommendations hereabove.

    The font size is ok now. I inserted the log, then disabled it again and the Title with descriptions became normal.

    I tried to disabled all WordPress Plugins but the issue still exists. The last attempt – to follow the recommendations from the link.

    Thank you!

    #1542

    The issue with the error was resolved. I disabled all plugins which caused the error.
    Thank you!

    #1555

    The problem still exists but we found out that the ticker does not cause the problem of appearance of the error messages. We have reinstalled WordPress, updated it to the latest version, but there are still error messages [an error occurred while processing the directive].

    May be the theme tries to access something that is in a public directory?

    Concerning the file permission in our server: we have no C-panels and it’s ok with the rights in the server.

    #1557

    Raja CRN
    Keymaster

    Hi,

    We’ve tested this WordPress theme in the Nginx server without using any extra services like Cpanel. But We haven’t faced any issues while testing the theme in the Nginx Linux servers. So,we can assure you that, if WordPress works normal, then theme will support the installation.

    Could you please test the theme with a new installation without installing any plugins? Don’t migrate the files, just do a fresh installation of WordPress and the theme.

    Thanks.

Viewing 15 posts - 1 through 15 (of 16 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .