Background Image not showing

Home Forums WordPress Theme Support Madura Mag Pro Background Image not showing

This topic contains 2 replies, has 2 voices, and was last updated by  Dave 4 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5633

    Dave
    Member

    The background image is not showing in the category pages.
    I uploaded a custom background image in the theme-styling-upload background pattern.
    The background image shows on all other pages, home, posts, pages, ect.
    But when you click a category to see all posts in that category, the
    background image is not there. Just shows a plain white background.
    How can this little mishap be fixed?
    As always, I looked through the entire forum to see if this issue
    had already been addressed.
    Thanks in advance

    #5657

    Raja CRN
    Keymaster

    Hello,

    Please share your site with login details. We’ll check it out. Btw, Sorry for the late reply. We have some technical issues in the server.

    Thanks.

    #5662

    Dave
    Member

    Raja
    Thank you for the reply, but I got it. There was a line of code missing
    in the archives PHP file.
    “<!– bg style–>
    <?php include_once(‘includes/tpcrn_bg_full.php’);?>”

    I am not a coder, thus took a while to figure it out. Also, if that isn’t the right way
    to fix this, let me know. But it did do the trick.
    Thanks and take care.
    I’m sure I will have more questions as we continue the build.

Viewing 3 posts - 1 through 3 (of 3 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .