Author/Administrator

Home Forums WordPress Theme Support Madura Mag Pro Author/Administrator

This topic contains 8 replies, has 2 voices, and was last updated by  Lindsay 5 years, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3852

    Lindsay
    Member

    On honestreviewz.com we have multiple authors. Only myself and my partner are administrators. The others are authors. As administrators, everything is fine. When authors post though they have formatting issues that make their posts look unprofessional.

    If you look at this post by an author: honestreviewz.com/chima-halloween-costumes/ you’ll see that commas are missing spaces after them. Same with this post, also an author: honestreviewz.com/personalized-christmas-ornaments/

    However, the administrators don’t have this issue. I tested this by changing the author name on the post (nothing else changed) to my own administrator account and the problem is gone. Changed it back to the author and the problem was back.

    I immediately checked every plugin, one by one. No change, so it is not a plugin issue. I examined each post for mistakes in code. No mistakes found. It only seems to occur on authors’ posts.

    Do you have any suggestions?

    I really do love the Madura theme and think it is perfect for this site BUT unless we can fix this problem we won’t be able to use it.

    #3855

    Raja CRN
    Keymaster

    Hi,

    We’ve thoroughly checked your site. The punctuation marks are there. Also, theme doesn’t have any code to format the posts. So, theme will not cause any issues like you mention.

    Where is the punctuation missing? The marks are clearly there in your post,

    ShadoWind,Skinnet,Laval,or Cragger? Who is your favorite Legends of Chima character?

    I know…thatis not really a fair question seeing as how all of them are awesome. Originally slated to replace the ultra-popular Ninjago line of LEGO bricks,Chima burst onto television screens across America in early 2013 and has never looked back!

    Thanks.

    #3860

    Lindsay
    Member

    I didn’t say the commas were missing. I said, “commas are missing spaces after them”.

    Having improper punctuation makes articles look sloppy and unprofessional.

    #3861

    Raja CRN
    Keymaster

    Oops! We missed that. Could you please share Temporary login details with Admin Account? We’ll check personally.

    Note: Use Set as Private Reply option.

    Thank you.

    #3862

    Lindsay
    Member
    This reply has been marked as private.
    #3863

    Raja CRN
    Keymaster

    Hi,
    We’ll try to reproduce that in our demo sites. Also, try to turn off the cloudflare and test your site. Cloudflare may return cache for sometime, try with different browser. Let me know what happens after that.

    Thanks.

    #3864

    Lindsay
    Member

    Turning cloudflare off did indeed seem to fix it but this isn’t an option. We can’t have a site that is going to be as big as this one will without proper security.

    Are you able to fix that somehow?

    #3865

    Raja CRN
    Keymaster

    Just turn off the rockloader or minify settings in cloudflare and test your site.

    #3869

    Lindsay
    Member

    That did the trick! Thanks for your help!

Viewing 9 posts - 1 through 9 (of 9 total)

Only Verified Customer of this Theme Can post reply to this Support Topic! .